Welcome to Kap Lab Store

Topic "Error 1053 in Multicore PureMVC v1.0.5 with multicore console v1.2.0"


2 Item(s)

per page
Hi,

I have integrated PureMVC multicore console in my existing multicore PureMVC project, but when I start the application; It gives VerifyError: Error #1053: Illegal override of getPollSyncMessageResponder in mx.messaging.channels.HTTPChannel.

The version details are as per below:
PureMVC Multicore v1.0.5
Flex SDK v3.2
PureMVC Multicore Console v1.2.0

I tried deploying the project by adding/removing KapITFXPatches_SDK_3_4.swc from flex_libs though it didnt work out.

Can somebody please help me out as the console is very much required at this stage in my project.

Regards,
VeeR
Posted : 19 August 2010 11:52
You must use SDK3.4 or 3.5
The console is not anymore compatible with SDK 3.2
Posted : 19 August 2010 17:04

2 Item(s)

per page